Facing Degraded performance because of Azure upgrade.
Incident Report for CData Cloud
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 01:13 UTC
Monitoring
We are having degraded performance for Dashboard UI because of planned maintenance from Azure.
We are closely monitoring the upgrade.
For further information please check: https://app.azure.com/h/3_JZ-ND0/89e808
Posted Dec 14, 2022 - 03:24 UTC
This incident affected: Connect Cloud (Dashboard UI).