Connect Cloud is unavailable

Incident Report for CData Cloud

Resolved

This incident has been resolved.
Posted Jul 05, 2024 - 16:44 UTC

Investigating

Some users may be experiencing trouble when logging in to the Connect Cloud Dashboard UI. Our Platform team is currently investigating issues related to our feature flag provider.

We will send an additional update in 15 minutes.
Posted Jul 05, 2024 - 15:56 UTC
This incident affected: Connect Cloud (Dashboard UI).