Facing Degraded performance because of Azure upgrade.
Incident Report for CData Cloud
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 15:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2022 - 03:15 UTC
Monitoring
We are closely monitoring the upgrade from azure here: https://app.azure.com/h/3_JZ-ND0/89e808
Posted Dec 10, 2022 - 08:23 UTC
This incident affected: Connect Cloud (Dashboard UI, Query API).