Virtual SQL server unavailable.

Incident Report for CData Cloud

Resolved

This incident has been resolved.
Posted Oct 19, 2023 - 20:20 UTC

Investigating

We are currently investigating this issue.
Posted Oct 19, 2023 - 18:54 UTC
This incident affected: Connect Cloud (Virtual SQL Server).