Degraded Virtual SQL Server Performance

Incident Report for CData Cloud

Resolved

This incident has been resolved.
Posted Oct 24, 2023 - 19:06 UTC

Investigating

We are currently investigating this issue.
Posted Oct 20, 2023 - 21:59 UTC
This incident affected: Connect Cloud (Virtual SQL Server).