Dashboard UI Outage
Incident Report for CData Cloud
Resolved
This incident has been resolved.
Posted May 18, 2023 - 16:58 UTC
Investigating
We are currently investigating this issue.
Posted May 18, 2023 - 16:12 UTC
This incident affected: Connect Cloud (Dashboard UI, OData API, Virtual SQL Server, Query API).