Query Performance - Degraded
Incident Report for CData Cloud
Resolved
The incident has been resolved and the service degradation is now fixed
Posted Jan 21, 2024 - 07:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2024 - 07:14 UTC
Identified
The issue has been identified and a fix is being implemented from Azure Side and Status can be tracked in https://azure.status.microsoft/en-us/status
Posted Jan 21, 2024 - 03:17 UTC
Investigating
We have identified some networking issues with Azure (https://downdetector.com/status/windows-azure/) and working to resolve as soon as possible.

An Azure service issue (Tracking ID 7N8W-NDG) impacted resources in your subscription. View the latest information about this issue in Azure Service Health.
Posted Jan 21, 2024 - 03:16 UTC
This incident affected: Connect Cloud (Query API).