Services are facing limited availability
Incident Report for CData Cloud
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 10:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2022 - 10:25 UTC
Monitoring
We have identified an issue in Azure. When the platform is being upgraded (Planned maintenance in Azure) and we are closely monitoring it. We can track the status in https://status.azure.com/en-us/status
Posted Dec 07, 2022 - 11:55 UTC
This incident affected: Connect Cloud (Dashboard UI).