Service Disruption
Incident Report for CData Cloud
Resolved
The issue affecting OEM customers has been resolved.
Posted Sep 24, 2024 - 14:46 UTC
Investigating
We are currently experiencing a service disruption.

Our engineering team is working to identify the root cause and implement a solution. OEM users may be affected.
Posted Sep 24, 2024 - 13:27 UTC
This incident affected: Connect Cloud (OData API, Virtual SQL Server, Query API).