Intermittent Outages
Incident Report for CData Cloud
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 15:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 12:30 UTC
Investigating
Starting 9/2 at 7pm ET, intermittent outages we detected and the team is investigating the issue.
Posted Sep 06, 2022 - 15:06 UTC
This incident affected: Connect Cloud (OData API, Virtual SQL Server, Query API).