Elevated Query API Errors
Incident Report for CData Cloud
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 20:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 20:36 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2024 - 19:49 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2024 - 19:33 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 10, 2024 - 19:20 UTC
This incident affected: Connect Cloud (Dashboard UI, Query API).