Admin Portal Outage

Incident Report for CData Cloud

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 23:54 UTC

Identified

Connect AI documentation and our Microsoft Excel Integration are unavailable due to the ongoing Azure outage.
Posted Oct 29, 2025 - 17:45 UTC

Update

We are continuing to investigate the issue, and have implemented a temporary solution to restore most functionality to the admin portal. For more information please visit the azure status page: https://azure.status.microsoft/
Posted Oct 29, 2025 - 17:14 UTC

Investigating

We are currently investigating this issue.
Posted Oct 29, 2025 - 16:04 UTC
This incident affected: Connect AI (Dashboard UI, Microsoft Excel Integration, Documentation).