Connect Cloud Misconfiguration

Incident Report for CData Cloud

Resolved

While reverting changes made to continue services during the Azure Front Door outage, a misconfiguration broke inbound networking for Connect AI. The issue has been resolved and all services are functioning normally.
Posted Oct 31, 2025 - 16:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2025 - 16:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 31, 2025 - 16:14 UTC
This incident affected: Connect AI (Dashboard UI, OData API, Virtual SQL Server, Query API).